Joomla σοβαρό κενό ασφαλείας

Joomla σοβαρό κενό ασφαλείας

Η ομάδα του Joomla ανακοίνωσε πως υπάρχει σοβαρό κενό ασφαλείας που επιτρέπει σε χρήστες να αποκτήσουν πρόσβαση στην ιστοσελίδα και μάλιστα με δικαιώματα διαχειριστή.

Το κενό ασφαλείας επηρεάζει όλες τις εκδόσεις από την 3.4.4 και πάνω. Εάν χρησιμοποιείτε κάποια από τις συγκεκριμένες εκδόσεις, θα χρειαστεί να αναβαθμίσετε άμεσα.

Χρειάζεται ιδιαίτερη προσοχή καθώς το συγκεκριμένο κενό ασφαλείας επιτρέπει στον οποιοδήποτε να δημιουργήσει απομακρυσμένα χρήστη και να καθορίσει ότι δικαιώματα επιθυμεί.

Η ομάδα του Joomla, ανακαλύπτοντας το κενό ασφαλείας δημιούργησε νέα έκδοση, την 3.6.4. Σας προτείνουμε να προβείτε άμεσα σε εγκατάσταση της νέας έκδοσης

Μοιραστείτε το άρθρο